THE GROUND FLOOR
I'm assuming have the following absolute basics:

* A compuier

* Adobe Photoshop

® Line art you want to colour

* A digital drawing tablet (optional)

It's pretty safe to assume most art students or people who have
Photoshop know their way around a computer on a general level
Look at the size of this booklet. | don’t have space to waste.
This is just about Photoshop techniques to enhance your
colouring/digital painting. Having a digital drawing tablet
(Wacom or any other kind really) will allow you to access some
more advanced techniques with brushes and blending.

The great thing is that programs like Photoshop are relatively easy
to understand. If you hover your mouse over a particular tool, a

prompt will pop up telling you exactly what the tool is called. Those
names are usually self-explanatory. Poke around and try tools out.

As far as your line art goes, it can be your own or someone else’s.
All my examples will be done with a quick sketch | zapped out last
month while hanging out with friends. | wanted to use something
simple and straight forward so that the techniques are at the fore-
front and the line art didn’t get in the way. If you look through this
booklet and go “Hey, | could do that”, then I’'m on the right track.

SCANNING

This little sketch was scanned in at
400 dpi (dots per inch).

As a rule of thumb, it's always
better to scan a piece large in case
things go well and you decide you
want to print it later. Your computer
monitor and websites are only 72
dpi, while print is generally 300+.
You can always shrink the size
later, but you can’t upsize it and
expect it to look good.

Incredibly sharp high end material
can be 1200 dpi, but this isnt
usually necessary. 300-600 dpi
will probably serve you just fine,




PHOTOSHOP LAYERS

One of the greatest advantages to working digitally on artwork
is the ability to use and adjust layers. If you've never used them
before you may find the concept a bit weird, but I'll elaborate.

Imagine that Photoshop layers are like panes of glass being
placed over top of each other. We can digitally pile these up,
altering the way each one interacts with the layers below it in
our ‘stack’. Once we're done with them, we can combine some
or all of them and create a 'flattened’ final version which we
send to the client, print or post online.

On the left here | have our little
space guy with some really
basic colours and a giant
orange squiggle across his
body. If this was a traditional
piece of art | would’ve ruined
my piece and felt pretty stupid.

Here’s how the layers work in
Photoshop and the reason why
my art is still safe:

ach layer stacks together to
create the image, but they're still
separate and can be manipulated
individually. | hit the ‘Create New
Layer’ button each time | want fo
add a layer and then left click and
drag it to reorder the stack.
Very, very useful!



PREPPING YOUR LINE ART

Prepping line art may not sound like very much fun but it is

a crucial part of the process. The more careful you are at the
start, the more flexibility you’ll have later on as you work away
and the better your final output will be.

.What we want to end up with is our line art ready as a floating
fransparency on its own layer. This gives us the most options
later on, even if we decide not to use the line art at all in the
final painted version.

If you digitally ink the piece then it's easy to work on a new layer
and get the lines crisp and clean on transparency. However, if
you’'ve hand drawn artwork there’s a fast way to get it prepped
and end up with a similar result.

Here are my steps:

Step 1: | scan in my line art as a 300+ dpi greyscale file and
then use Image> Adjustments> Levels to set the white and black
levels by selecting what | want as the darkest or lightest parts
of the line art with the white and black dropper icons. | can also
adjust it by sliding the middle pointer back and forth.

Then I'll use a small white Brush, the Eraser tool or the Clone
Stamp to remove specks or touch up line art mistakes.
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Step 2: Click on the Channels pane and, while holding the Cirl
key, click on the Grey layer. Doing that will select everything
that's not line art on the page.
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Step 2- Hold Ctrl and
left click this Grey
channel layer.
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Step 3: Now go over to
Select> Inverse and you'll
now have all the line art
selected by itself. The lighter
your line art is, the mare
transparent the selection
will be, retaining that softer
look. Since | usually do my
line art in pencil, this jives
really well with how | work.

Step 5- You can
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Step 4: While your line art
selection area is still active, create
a new Layer above the original line
art one and use the Bucket Fill to fill
it all in solid black.

If this is for print, you can switch
your file mode to CMYK and make
this a 100% K black layer so the
printer heads will only hit it once -
making it nice and sharp.

Step 5: Delete the original base layer and what you're left with is
your line art floating on fransparency and all ready to go.

Use the Lock Transparency option on this layer and you can now
easily use all sorts of coloured brushes for softer line art colours that
blend it all together or help create cool effects like smoke or fire.



COLOUR FLATS

More prep! Geez Jimbo, what's with all this pre-colouring stuff?

It's important, seriously. Colour Flatting is setting up selection
areas on your illustration. This gives you maximum control of
each area and can save you a ton of time if you want to adjust
elements later on in the colouring/painting process.

On personal pieces | sometimes skip colour flatting {and then
usually wish I'd done them later on) but for professional pieces
| always Flat them out properly in case the client wants colours
adjusted, mood changed or other digital muckery. Well built
Flats can save your sanity when revisions are needed.

Step 1: We want our selection
areas to be absolutely crisp, so
it's very important that we set
up our tools to do this properly.
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To the right is an example of an
aliased line and an anti-aliased blends] m

line. The fuzzy anti-aliased one

blends really nicely but won’t select cleanly if we use the Magic
Wand selection tool. For our flats we want to make sure all our
colour areas are crisp and aliased. With that in mind, you’ll want
to check off the anti-aliasing options on your Lasso/Polygonal
Lasso and use the Pencil instead of the Brush.

uncheck this option Use this Not this
Step 2: Create a new layer for your Lf o 1_—'
Flats underneath your Line Art layer. i
Zoom in 200-300% on your line art and ?v..‘ &
then carefully outline a section of the P, :

artwork with the Lasso (you can also
use the Poly Lasso or draw the outline
with the Pencil tool if you prefer).

It can be quite tedious if you have a
complex piece of artwork, so put on
your favourite music and zen out a
bit. If you have someone else who
can do your Flats, even better :)




Step 3: Outline each portion and then use the Fill Bucket (with
anti-aliasing checked OFF) to fill in each area. Once you have an
area finished you can then use the Lasso to overlap that area,
speeding up the process and also making sure the selection
areas don’t have any gaps.

Outline with the Lasso or Pencil, then Fill.

Overlap completed sections and Fill

Here are the completed flats with the
line art layer turned off. The colours I've
chosen aren’t important at this stage,
just that | have each area separated
and filled in without any gaps.

These crisp Flats allow me to
easily select each major area
(spacesuit, gloves, head, etc.)

individually. | can
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BAsIC CARTOON COLOURING

Okay, so with all of that prep stuff out of the way lets head

into some basic cartoon colouring. Before we get all fancy I'm
going to step through a simple way to build colouring based on
“cuts”, much like what you’d see with most cartoons. This type
of colouring is clean, fast and works great with comics because
it shows volumes clearly and is easy to create focal points with.

ey = Step 1: Pulling up my layered Flats
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Step 2: | create a new layer above the flats layer (but below the
Line Art layer) and switch the layer mode to "Multiply’. This will
become my Shadow layer. Everything is separated in to its own
layer, giving me maximum flexibility.

I choose a flat grey from the colour palette and start colouring in
shadows on the new layer. The greys mix (ahem, multiply) with the
flats and turn into darker versions of the flat colours. Spiffy, but this is
just the beginning. These shadows look okay, but they're a bit drab
and lifeless. We can take it much further.

Line Art and Shadow layer Line Art, Shadows and Flats




Shadows should help describe the forms. Even though the shadows on our little
Space Kid are quite simple, they're all placed to show where light is coming
from. His head and control box cast shadows down on the suit. His lower body
is covered in shadow because the upper part of his body and suit looms over
it and light is coming from above. This kind of stuff is where practice and
keen observation really pays off. Shadows should work with the line artf, not
muddy it. Think carefully about where you’re placing them and why.

Step 3: To make the shadows richer and more interesting, we’ll now
adjust their Multiply colour. Using the Magic Wand tool, I'm going to
select the head. Then, with that selection still active, | switch to the
Shadows layer and go to Image> Adjustments> Colour Balance.

By sliding each of the 3
colour options to the left or
right | can change the colour
mixing with the Flats, giving
me an infinite number of
colour mixing options. For
caucasian flesh tone shadows
d I'll generally pick a redder colour
s - for mixing, adding some warmth

Color Balance

cobe Lavet: | [ e and interest to the skin.

Cyan
Magenta
Vedow

| then go through each part of

Tors Btnce the image, adjusting shadow
i i colours and/or brightness until
: I'm satisfied.

Step 4:1 add a new layer
above everything and change
its layer mode to ‘Overlay’.

| select the helmet area and

fill it in blue. The overlay mode
washes everything underneath
it in that blue tone, giving the
impression that our Space Kid
is wearing a blue glass helmet.




Step 6: Now for some little exiras to really make the piece come alive.

Another new layer, this time set on
‘Screen’ mode (yup, | love those
layers and layer modes).

| use the base colours and a soft
edged brush on this layer to create
some blended highlights. | don’t
want to go overboard with this since
the piece is meant to be simple and
cartoony, but it does help round out
the helmet and reinforce that light is
coming from above.

Going back to my Line Art layer (and
making sure that ‘Lock Transparency’
option is clicked on) | take a blue
brush and carefully colour the line

art of the glass helmet, softening the
pencil line and giving an even greater
impression of transparent glass.

| could colour every line in the image
lighter tones if | wanted it to look like

an animated cartoon.

My last step is colour
correction and minor
touch-ups, going back
and making minor
changes, adjusting
colours or the overall
Bightness or Contrast
of the piece.

Here’'s how it turned out:




Step 5: Now for some fun st
sense of life and volume to t
start to really ‘pop’.

uff. Highlights add a much-needed
he colours. This is where things

Starting on a brand new layer (left on ‘Normal’ layer mode) over
top of everything else, | start adding highlights to the piece

Having all of these layers
means that you can go back
and adjust any part of the
piece as you're working away.
Although this tutorial shows
shadows and then highlights
as distinct steps, | usually
toggle back and forth, tweaking
them both as | go. Nothing is
set in stone.

Between layers, saving your
file from time to time as you
progress and Photoshop’s
Undo function, it's pretty
much impossible to screw up
your artwork in a way that’s
unfixable.

For a simple cartoony colouring
approach like this | also keep the
highlights pretty simple. It's surprising
how much a few light dabs here and
there can help describe the forms.

As with the shadows, you want to
work with the line art, not muddy it.
Draw the viewer’s eyes to important
details or add a sense of volume.




BRUSH PALETTE GOODNESS

Before we get into some more advanced digital painting stuff, | want fo
show you the power and flexibility of Photoshop’s Brush palefte area.
Like many other areas of the software, there’'s tons of room for
experimentation, especially if you have a digital drawing tablet.
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A) If | adjust the spacing bar to the right, | can get spaced out
dots instead of a solid line:

B) If | instead left click on the shape diagram, | can rotate and
compress the brush tip to this slanted style:

C) Adjusting Shape Dynamics> Size Jitter option to ‘Pen Pressure’
creates a tapering brush like this:

Size Jitter 0%

Control: Pen Pressure -

D) Adjusting Other Dynamics> Opacity Jitter to ‘Pen Pressure’
creates a soft blending brush like this:

Opacity Jtter 0%
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Each and every one of these brush properties can be adjusted individu-
ally, combined and then saved to make an infinite number of brushes.
Look online for cool new brushes and make your own to expand your
toolkit with all kinds of great texture and rendering options.

A textured dual brush with opacity pen pressure.

The exact same dual brush in orange with scatter enabled.

When you click around the Brushes palette and change things you
soon realize that all those intimidating looking options are actually
liberating. They're completely customizable ways of working.

L_}, ---------------------- - Taking it one step further, you can even create your own
.. . brushes. If you blob a few different sized dots on a layer,
» ® .+ then select it with the Rectangular marquee and go fo
. ' Edit> Define Brush Preset you’ll see that you now have

that pattern as a brush base.
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By default it looks -'.‘!'-“m!‘ ,,'.,:M""' cean®®®e .
like this dot pattern: * ™ . ) AN XS
But | can adjust a

few seftings to get
tons of variations,
including this:

Build and collect all kinds of unique brushes.



MORE ELABORATE COLOURING

Okay, we've covered a bunch of different aspects of Photoshop so now
it's time to bring all those apsects together into a more detailed version
of our Space Kid.

Step 1: Starting with my
Flatted line art file again,
| use the Magic Wand

to select each area and
then start my Shadows on
a new Multiple layer. This
fime, however, I'm using
a soft pressure controlled
brush to sweep in areas
of darkness with more
subtlety and variation.
The effect is softer and
more rounded.

Selecting each area on the Flats first means that | can make sweep-
ing brushstrokes on my digital tablet but the tone is only appearing

in the areas | want them to. If | want the brushstrokes to be ‘messier’
and outside the lines | can easily turn off the Flats selection and just
go to it freehand.
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Step 2: On another Multiply
layer | use a scattering brush to
add fuzzy texture to the space-
suit, so that it looks like winter
pajama material. | want fo
have a fun balance of spacesuit
metal/plastic and kid’s clothes.
Since the fexture is on its own
layer | can adjust its opacity to
make it more or less noticeable.

Step 3: The face gets more
detail as well, with a darker
shadow placed right on the
edge before the light breaks,
creating a clear sense of where
light is coming from and the
effect it has on his head. | add
some redness to the nose and
under his eyes to give the face
a bit more colour variation.




Step 4: Starting on
some highlights, | try fo
carefully imagine the
texture and construction
of these objects.

As a quick rule, the
quicker the transition
from midtone to highlight,
the shiner the material
looks. So, the metal
and plastic parts need

brighter highlights that are sharper and more pronounced.

The control box and tubing coming out of the top are reflective
enough that they’re actually showing some of the green within their
. shadows as reflected light. This kind of effect can really help ‘sell’
the material you’re trying to show. The brighter and more saturated
the colour being reflected, the more pronounced the effect will be.
If you have the time, keep pushing your rendering and see how
convincing you can make an object, even one that's obviously not real.

.Step 5: The face gets
more attention with some
highlights in the eye an a
quick sprinkling of freckles
with a circular brush. Since
his eyes are tucked away
in shadow | don’t want
them to be too shiny, but
still give them a bit of a
glossy look.

The rim of the space helmet
ring gets emphasized with a
simple highlight facing the
light. Little details like this
aren’t complex when you’re
zoomed in close, but they
look good at regular size.
The more consistent those
highlights and shadows are
in terms of direction, the
more solid that character
and costume will look.




Step 6: Just like with the simple coloured version, | now focus
on making the helmet look like coloured glass. | combine an

Overlay mode layer, a Colour mode layer and add in a Multiply
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Step 7: Getting fancy with

the lighting! | decided to add

a light illuminating from inside
the suit so that it cast a funky
green glow up on to his face.
This was accomplished with
a saturated green Screen mode
layer for the main glow and
then another Screen layer for
the rim light on his head, ear
and nose. | also added a green
Colour layer outside the helmet
for added glow.
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and Normal layer to create
e Shadows and Highlights. This
" time I'm taking more care
to show the shape of the
rounded surface.

While working away on
this part | think about ways
| can play with light on

the astro suit and come

up with a neat plan which
leads right into Step 7...

Step 8: The colours are looking a bit
muddy and | want to make the final
look richer and more vibrant. This is
where colour correction and Overlay
layers can add some serious zing to
your piece.

If 1 use the Magic Wand tool and hold
the Cirl key while left clicking on the
thumbnail picture of my Flats layer, I'll
select everything on that layer. With
that selection still active, | create a
new Overlay mode layer above every-
thing and try out some warm colours
or gradients, adjusting the opacity
until | like the mix.



Step 9: After saving my Space Kid as a PSD file,
| start up a whole new file and use a gradient
fill (which is a sub selection under the Bucket
Fill) as my base sky that will eventually become
the background. It's bland right now, but we’ll
spruce it up.

| search online for good planet and starry sky reference
pics. I'm not going to copy them exactly, I'm just
using them for inspiration.

Step 10: Starting with a
hard brush to make the
brown planet surface, | go
in with softer brushes and
scatter brushes to muck up
the surface a bit. After that, |
use the Filter> Blur> Gaussian
Blur effect to diffuse the
textures. Photoshop filters
are one of those things that you don‘t want to overdo in your digital work.
They're helpful, but also overused by a lot of amateurs and fend to stand
out like a sore thumb. Use them sparingly for maximum effect and they
can be a helpful tool.

Step 11: For the stars | use a small round
brush with a lot of scattering as my base
and then dab a few larger ones in with a
bigger round brush.

| use the Filter> Blur to diffuse those a bit
and give a feeling of distance.

To get the larger stars to really glow, |
create a new Screen layer overfop of
them and dab each of the larger blue
stars with a soft blue brush. On that
Screen mode layer, the extra blue glows,
giving them a nice shining resonance.

I've never done a star field before, but after
looking up some reference | felt confident

| could emulate it using the digital tools

at my disposal. All of these things I'm
showing you with layers and brushes
are just tools for you to use when
you're problem solving with your art.




Step 12: Another Overlay mode layer and | get a nice rim of
pink light on the edge of the planet. Another Multiply layer of
soft paint brushstrokes and | have some darker shadowy spots
on the planet surface. Bit by bit, it's coming together.

Step 13: | use Select> All and then Edit> Copy Merged (on older
versions of Photoshop you’ll have to Layer> Merge Layers instead)
to grab the new space background I've created. Heading back to
my file of the Space Kid, | use Edit> Paste to drop the new star field
background underneath all the character layers I've created.

From there, it's an organic process, adjusting colours to match the
two together, adding some pink rim light to the character so he's
properly lit by the environment and touching up bits and pieces
until | feel that it's coming together well.

This is also a good time to walk away from the painting for a bit, do
other things and then take a fresh look at it later on. When you're

in the midst of working on a piece you can rush too quickly ahead,
missing areas where it could be improved. If you have time in your
schedule and you can take a step back, it's pretty ideal.

Qur little grumpy space explorer traverses another strange alien world.
He looks pretty thrilled about it.

All'in all, this pic took 2-3 hours to paint up. Some times | end up muck-
ing around with layers a lot, other times things come together pretty fast.




STRANGE PHOTOSHOP
FILE SECRET!

Here’s a strange Photoshop-ism that very few people know about and
can save your some hard drive space or FTP time. Pretty much

every person I've shown this to since never knew about it and is equally
amazed by it. So, here we go...

Photoshop uses a LOT of memory to pre-build the visualization on
each layer. | have no idea why, but the layer visualization is a big
part of the data. So, if you turn off the visibility on those layers,
magically, Photoshop doesn’t waste that space.
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Here’s what the layers Just left click and drag your

look like normally. pointer over the eye icons
to turn off the visbility, then
re-save the file.

All the information is still there, nothing is lost. You just have to click and

enable the visibility on those layers when you open it up again.
Here's the file size difference on my original Flats and line art PSD file:

T spacekid.psd Before 7,877K8

T spacekid.psd After 2,500 KB
From 7.87 megs down to 2.5 megs! More than half the file size vanished.
On larger files with a lot of layers the results aren’t quite as dramatic but

there’s always some space saved, so it's worth doing. Faster uploads, less
wasted space. Now you know the secret too. Crazy stuff, eh?
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